Re: [PATCH v2 1/2] cpuacct: rename parameter in cpuusage_write for readability

From: Tejun Heo
Date: Fri Mar 11 2016 - 12:43:07 EST

On Fri, Mar 04, 2016 at 05:47:05PM +0800, Zhao Lei wrote:
> From: Yang Dongsheng <yangds.fnst@xxxxxxxxxxxxxx>
> The name of 'reset' makes a little confusion in reading, we would
> say, if we want to reset usage, return -EINVAL. That's not true.
> Actually, we want to say, we only allow user to do a reset. This
> patch rename reset to val and add a comment here, making the code
> more readable.
> From: Dongsheng Yang <yangds.fnst@xxxxxxxxxxxxxx>
> Signed-off-by: Zhao Lei <zhaolei@xxxxxxxxxxxxxx>

Acked-by: Tejun Heo <tj@xxxxxxxxxx>