Re: [PATCH v1 05/19] zsmalloc: use first_page rather than page

From: Sergey Senozhatsky
Date: Tue Mar 15 2016 - 02:17:58 EST

On (03/11/16 16:30), Minchan Kim wrote:
> This patch cleans up function parameter "struct page".
> Many functions of zsmalloc expects that page paramter is "first_page"
> so use "first_page" rather than "page" for code readability.
> Signed-off-by: Minchan Kim <minchan@xxxxxxxxxx>

Reviewed-by: Sergey Senozhatsky <sergey.senozhatsky@xxxxxxxxx>