Re: [PATCH 05/11] mm/slab: clean-up kmem_cache_node setup
From: Joonsoo Kim
Date: Wed Mar 30 2016 - 04:13:35 EST
On Mon, Mar 28, 2016 at 07:58:29PM -0500, Christoph Lameter wrote:
> On Mon, 28 Mar 2016, js1304@xxxxxxxxx wrote:
> > * This initializes kmem_cache_node or resizes various caches for all nodes.
> > */
> > -static int alloc_kmem_cache_node(struct kmem_cache *cachep, gfp_t gfp)
> > +static int setup_kmem_cache_node_node(struct kmem_cache *cachep, gfp_t gfp)
> ... _node_node? Isnt there a better name for it?
I will think it more. Reason I use this naming is that there is other
site that uses this naming convention. I'm just mimicking it. :)
It's very appreaciate if you have a suggestion.