Re: [PATCH v7 1/7] regulator: fixed: add support for ACPI interface
From: Mark Brown
Date: Tue May 03 2016 - 07:49:56 EST
On Tue, May 03, 2016 at 09:43:58AM +0800, Lu Baolu wrote:
> On 05/02/2016 07:00 PM, Mark Brown wrote:
> > On Fri, Apr 29, 2016 at 02:26:32PM +0800, Lu Baolu wrote:
> >> + gpiod = gpiod_get(dev, "vbus_en", GPIOD_ASIS);
> >> + if (IS_ERR(gpiod))
> >> + return PTR_ERR(gpiod);
> > This is clearly an inappropriate name for the signal in generic code,
> > it's specific to your use case.
> I will change the gpio name to "gpio". Is that okay?
Yes, that looks good (and lines up with DT so hopefully the code can be
Description: PGP signature