Re: [PATCH v3 2/9] powerpc/powernv: Rename idle_power7.S to idle_power_common.S

From: Gautham R Shenoy
Date: Tue May 24 2016 - 04:27:52 EST

On Mon, May 23, 2016 at 08:48:35PM +0530, Shreyas B. Prabhu wrote:
> idle_power7.S handles idle entry/exit for POWER7, POWER8 and in next
> patch for POWER9. Rename the file to a non-hardware specific
> name.
> Signed-off-by: Shreyas B. Prabhu <shreyas@xxxxxxxxxxxxxxxxxx>

Reviewed-by: Gautham R. Shenoy <ego@xxxxxxxxxxxxxxxxxx>