Re: [PATCH v4 1/3] ASoC: sun4i-codec: rename sun4i_codec_widgets for consistency

From: Maxime Ripard
Date: Sun Sep 18 2016 - 16:04:44 EST

On Thu, Sep 15, 2016 at 06:36:28PM +0200, Danny Milosavljevic wrote:
> ASoC: sun4i-codec: Rename "sun4i_codec_widgets" to "sun4i_codec_controls" for
> consistency with the struct field name.
> Signed-off-by: Danny Milosavljevic <dannym@xxxxxxxxxxxxxxx>

Acked-by: Maxime Ripard <maxime.ripard@xxxxxxxxxxxxxxxxxx>


Maxime Ripard, Free Electrons
Embedded Linux and Kernel engineering

Attachment: signature.asc
Description: PGP signature