Re: [PATCH v5 2/6] x86/arch_prctl/64 Rename do_arch_prctl to do_arch_prctl_64

From: Andy Lutomirski
Date: Thu Sep 22 2016 - 18:18:07 EST

On Wed, Sep 21, 2016 at 11:58 AM, Kyle Huey <me@xxxxxxxxxxxx> wrote:
> In order to introduce new arch_prctls that are not 64 bit only, rename the
> existing 64 bit implementation to do_arch_prctl_64. Also rename the second
> argument to arch_prctl, which will no longer always be an address.

Reviewed-by: Andy Lutomirski <luto@xxxxxxxxxx>