Re: [PATCH v6 1/3] ASoC: sun4i-codec: Rename sun4i_codec_widgets for consistency

From: Maxime Ripard
Date: Mon Sep 26 2016 - 04:36:02 EST

On Sat, Sep 24, 2016 at 10:05:01PM +0200, Danny Milosavljevic wrote:
> Rename "sun4i_codec_widgets" to "sun4i_codec_controls" for
> consistency with the struct field name.
> Signed-off-by: Danny Milosavljevic <dannym@xxxxxxxxxxxxxxx>

Acked-by: Maxime Ripard <maxime.ripard@xxxxxxxxxxxxxxxxxx>


Maxime Ripard, Free Electrons
Embedded Linux and Kernel engineering

Attachment: signature.asc
Description: PGP signature