Re: [PATCH 4/4] loop: Pass logical blocksize in 'lo_init' ioctl field
From: Hannes Reinecke
Date: Tue Nov 01 2016 - 12:58:27 EST
On 11/01/2016 03:02 PM, Christoph Hellwig wrote:
On Mon, Oct 31, 2016 at 08:37:19PM +0100, Hannes Reinecke wrote:
Sure I can rename it.
The current LOOP_SET_STATUS64 ioctl has two unused fields
'init', which can be used in conjunction with the
LO_FLAGS_BLOCKSIZE flag to pass in the new logical blocksize.
Can we give them sane field names while at it? Also I see now reason
not to merge this with the previous two patches.
As for merging, I don't really care.
So for the next round I'll be merging them all together.
Dr. Hannes Reinecke zSeries & Storage
hare@xxxxxxx +49 911 74053 688
SUSE LINUX Products GmbH, Maxfeldstr. 5, 90409 Nürnberg
GF: J. Hawn, J. Guild, F. Imendörffer, HRB 16746 (AG Nürnberg)