+
+extern struct static_key_false __sev;
+static inline bool __sev_active(void)
+{
+ return static_branch_unlikely(&__sev);
+}
I'm still not happy about the two's sev_active() and __sev_active()
naming. Perhaps the __ variant should be called sev_key_active() or ...