Re: [PATCH 01/18] sound: use ARRAY_SIZE

From: JÃrÃmy Lefaure
Date: Mon Oct 02 2017 - 21:38:44 EST

On Sun, 01 Oct 2017 21:16:19 -0700
Joe Perches <joe@xxxxxxxxxxx> wrote:

> These sorts of changes are OK, but for many
> uses, it's more readable to use ARRAY_SIZE(foo)
> in each location rather than using a temporary.

You're right, I missed that one. I will send a v2.

Thank you for your review,