Re: [PATCH] PM / OPP: Rename dev_pm_opp_register_put_opp_helper()

From: Stephen Boyd
Date: Thu Oct 05 2017 - 13:30:40 EST

On 10/05, Viresh Kumar wrote:
> The routine is named incorrectly since the first attempt as there is
> nothing like a put_opp() helper. We wanted to unregister the set_opp()
> helper here and so it should rather be named as
> dev_pm_opp_unregister_set_opp_helper().
> Signed-off-by: Viresh Kumar <viresh.kumar@xxxxxxxxxx>
> ---

Reviewed-by: Stephen Boyd <sboyd@xxxxxxxxxxxxxx>

Qualcomm Innovation Center, Inc. is a member of Code Aurora Forum,
a Linux Foundation Collaborative Project