On 11/09/2018 02:42, Daniel Jordan wrote:
diff --git a/include/linux/memcontrol.h b/include/linux/memcontrol.h
index d99b71bc2c66..6377dc76dc41 100644
--- a/include/linux/memcontrol.h
+++ b/include/linux/memcontrol.h
@@ -99,7 +99,8 @@ struct mem_cgroup_reclaim_iter {
};
struct lruvec_stat {
- long count[NR_VM_NODE_STAT_ITEMS];
+ long node[NR_VM_NODE_STAT_ITEMS];
+ long lru_zone_size[MAX_NR_ZONES][NR_LRU_LISTS];
It might be better to use different name for the lru_zone_size field to
distinguish it from the one in the mem_cgroup_per_node structure.