Re: [PATCH V4 6/7] PM / Domains: Factorize dev_pm_genpd_set_performance_state()

From: Viresh Kumar
Date: Fri Dec 14 2018 - 05:47:48 EST

On 14-12-18, 11:40, Ulf Hansson wrote:
> Nitpick: Would be nice to remove the beginning "_" from both
> _genpd_reeval_performance_state() and _genpd_set_performance_state(),
> as to be consistent with existing function naming in genpd. However,
> it's not a big deal and can be done on top.

Actually it is used at some places and so I did the same for the
internal routines: