Re: [PATCH] n_tty: update comment for WAKEUP_CHARS define

From: Valentin Vidic
Date: Wed Jan 02 2019 - 04:50:19 EST

On Wed, Jan 02, 2019 at 07:48:42AM +0100, Jiri Slaby wrote:
> On 29. 12. 18, 13:48, Valentin Vidic wrote:
> > Give a better descriptions of what WAKEUP_CHARS represents.
> >
> > Signed-off-by: Valentin Vidic <Valentin.Vidic@xxxxxxxxx>
> I am not a native speaker, but this is much better than the current text.
> Acked-by: Jiri Slaby <jslaby@xxxxxxx>
> BTW this text is copy&pasted from/to all the other WAKEUP_CHARS
> locations. Care to fix them all?

Yes, I've seen other instances of WAKEUP_CHARS but they don't look like
the same thing, for example:

rocket_int.h:/* number of characters left in xmit buffer before we ask for more */
rocket_int.h:#define WAKEUP_CHARS 256

rocket.c: if (info->xmit_cnt < WAKEUP_CHARS) {
rocket.c: tty_wakeup(tty);

Maybe the instance in n_tty.c could use a better name instead?