Re: [PATCH V7 1/5] x86/cpufeature: Add facility to check for min microcode revisions

From: Borislav Petkov
Date: Tue Feb 05 2019 - 07:26:50 EST

On Tue, Feb 05, 2019 at 12:46:16PM +0100, Peter Zijlstra wrote:
> So Boris asked me to remove the tail comments (done), but what about I
> do: % s/\<x86\>/&_family/g, on the rest of this too? I know we have
> cpuinfo_x86::x86 history, but at some point we should rename that too.

My argument was to keep them the same as cpuinfo_x86's members so that
there's no confusion.

But renaming the family member to x86_family makes sense to me. We
should do it some flag day.


Good mailing practices for 400: avoid top-posting and trim the reply.