Re: [PATCH 05/11] mtd: rawnand: denali: rename irq_status to irq_stat
From: Miquel Raynal
Date: Fri Feb 08 2019 - 16:57:40 EST
Masahiro Yamada <yamada.masahiro@xxxxxxxxxxxxx> wrote on Fri, 8 Feb
2019 17:08:49 +0900:
> I will add the third argument to denali_wait_for_irq() in the
> following commit. Then, some lines will exceed 80 columns.
> Rename 'irq_status' to 'irq_stat'. Saving two characters will avoid
> line-wrapping in some places, and keep the code clean.
I had a look at the changes and I don't think this is worth the
trouble. I don't find irq_stat meaningful enough compared to
irq_status. If you want, you may break lines between arguments of a
> I replaced uint32_t with u32 in the touched lines. This will reduce
> the reports from 'scripts/checkpatch.pl --strict'.
While you are at it, it might be interesting to convert the whole
driver in one go to using u8, u16 and u32?