Re: [PATCH] PM: suspend: Rename pm_suspend_via_s2idle()
From: Rafael J. Wysocki
Date: Wed Jun 19 2019 - 04:34:56 EST
On Wed, Jun 19, 2019 at 2:19 AM Dmitry Torokhov
> Hi Rafael,
> On Tue, Jun 18, 2019 at 10:18:28AM +0200, Rafael J. Wysocki wrote:
> > From: Rafael J. Wysocki <rafael.j.wysocki@xxxxxxxxx>
> > The name of pm_suspend_via_s2idle() is confusing, as it doesn't
> > reflect the purpose of the function precisely enough and it is
> > very similar to pm_suspend_via_firmware(), which has a different
> > purpose, so rename it as pm_suspend_default_s2idle() and update
> > its only caller, i8042_register_ports(), accordingly.
> > Signed-off-by: Rafael J. Wysocki <rafael.j.wysocki@xxxxxxxxx>
> I assume you'll take it through your tree...
> Acked-by: Dmitry Torokhov <dmitry.torokhov@xxxxxxxxx>