Re: [PATCH v5 5/6] ptp: arm64: Enable ptp_kvm for arm64
From: Paolo Bonzini
Date: Wed Oct 16 2019 - 03:13:55 EST
On 16/10/19 09:10, Paolo Bonzini wrote:
> On 16/10/19 05:52, Jianyong Wu (Arm Technology China) wrote:
>> This func used only by kvm_arch_ptp_get_clock and nothing to do with
>> kvm_arch_ptp_get_clock_fn. Also it can be merged into
> Your patches also have no user for kvm_arch_ptp_get_clock, so you can
> remove it.
Nevermind. I misread patch 2. However, to remove the confusion, can
you rename kvm_arch_ptp_get_clock_fn to kvm_arch_ptp_get_crosststamp?