[RFC] scripts : mkmakefile : change name to create_makefile

From: Bhaskar Chowdhury
Date: Thu Oct 17 2019 - 04:26:47 EST


It would be good, if we can change the name of the script to more
explicit name ,which also tell us the purpose of the script by just
looking at it.
The present name "mkmakefile" is perfectly alright for the people ,who
are technically inclined not so with other, who wants to understand.

This my understanding.

Present Script Name : mkmakefile

Change Script name : create_makefile

Please shed some light.


Attachment: signature.asc
Description: PGP signature