Re: [alsa-devel] [PATCH v5 08/17] soundwire: add initial definitions for sdw_master_device
From: Vinod Koul
Date: Mon Jan 06 2020 - 00:32:41 EST
On 02-01-20, 11:36, Pierre-Louis Bossart wrote:
> Would this work for you if we used the following names:
> sdw_slave (legacy shortcut for sdw_slave_device, which could be removed in a
> a future cleanup if desired).
> and all the 'md' replaced by the full 'master_device'.
That does sound nicer, thanks