diff --git a/include/linux/blk-mq.h b/include/linux/blk-mq.h
index f389d7c724bd..6a20f8e8eb85 100644
--- a/include/linux/blk-mq.h
+++ b/include/linux/blk-mq.h
@@ -391,6 +391,7 @@ struct blk_mq_ops {
enum {
BLK_MQ_F_SHOULD_MERGE = 1 << 0,
BLK_MQ_F_TAG_SHARED = 1 << 1,
+ BLK_MQ_F_FORCE_COMMIT_RQS = 1 << 3,
Maybe BLK_MQ_F_ALWAYS_COMMIT might be a better name? Also this
flag (just like the existing ones..) could really use a comment
explaining it.