Re: [PATCH] net: openswitch: reuse the helper variable to improve the code readablity

From: David Miller
Date: Fri Sep 18 2020 - 17:24:32 EST

From: Zeng Tao <prime.zeng@xxxxxxxxxxxxx>
Date: Fri, 18 Sep 2020 15:14:30 +0800

> In the function ovs_ct_limit_exit, there is already a helper vaibale
> which could be reused to improve the readability, so i fix it in this
> patch.
> Signed-off-by: Zeng Tao <prime.zeng@xxxxxxxxxxxxx>

Applied, thanks.