Re: [PATCH v7 30/34] i2c: tegra: Clean up variable names
From: Thierry Reding
Date: Mon Sep 21 2020 - 06:25:41 EST
On Wed, 09 Sep 2020 01:40:02 +0300, Dmitry Osipenko wrote:
> Rename "ret" variables to "err" in order to make code a bit more
> expressive, emphasizing that the returned value is an error code.
> Same vice versa, where appropriate.
> Rename variable "reg" to "val" in order to better reflect the actual
> usage of the variable in the code and to make naming consistent with
> the rest of the code.
> Use briefer names for a few members of the tegra_i2c_dev structure in
> order to improve readability of the code.
> All dev/&pdev->dev are replaced with i2c_dev->dev in order to have uniform
> code style across the driver.
> Signed-off-by: Dmitry Osipenko <digetx@xxxxxxxxx>
> drivers/i2c/busses/i2c-tegra.c | 173 ++++++++++++++++-----------------
> 1 file changed, 86 insertions(+), 87 deletions(-)
Tested-by: Thierry Reding <treding@xxxxxxxxxx>