Re: [PATCH V3 0/3] mm/memory_hotplug: Pre-validate the address range with platform

From: Oscar Salvador
Date: Tue Jan 19 2021 - 08:49:15 EST

On Tue, Jan 19, 2021 at 02:33:03PM +0100, David Hildenbrand wrote:
> Minor thing, we should make up our mind if we want to call stuff
> internally "memhp_" or "mhp". I prefer the latter, because it is shorter.

I would rather use the latter as well. I used that in [1].
MEMHP_MERGE_RESOURCE should be renamed if we agree on that.


Oscar Salvador