Re: [PATCH v2 5/8] mm: memcontrol: rename lruvec_holds_page_lru_lock to page_matches_lruvec

From: Shakeel Butt
Date: Fri Apr 16 2021 - 11:34:17 EST

On Thu, Apr 15, 2021 at 10:16 PM Muchun Song <songmuchun@xxxxxxxxxxxxx> wrote:
> lruvec_holds_page_lru_lock() doesn't check anything about locking and is
> used to check whether the page belongs to the lruvec. So rename it to
> page_matches_lruvec().
> Signed-off-by: Muchun Song <songmuchun@xxxxxxxxxxxxx>

Reviewed-by: Shakeel Butt <shakeelb@xxxxxxxxxx>