Yeah, I think so, but seems you preferred to the name of shared sbitmap, so IYeah, I suppose I should add "sched" to the name, as before.- struct sbitmap_queue sched_bitmap_tags;Maybe better with shared_sched_sbitmap_tags or sched_sbitmap_tags?
- struct sbitmap_queue sched_breserved_tags;
+ struct blk_mq_tags *shared_sbitmap_tags;
BTW, Do you think that I should just change shared_sbitmap -> shared_tags
naming now globally? I'm thinking now that I should...
did't mention that,:-)