[PATCH 11/14] drm/radeon: Replace dma-buf-map with iosys-map

From: Lucas De Marchi
Date: Fri Jan 28 2022 - 03:36:43 EST


iosys-map is the new name for dma-buf-map and will gain new
capabitilities. Replace with the new API in radeon.

Signed-off-by: Lucas De Marchi <lucas.demarchi@xxxxxxxxx>
---
drivers/gpu/drm/radeon/radeon_gem.c | 1 +
1 file changed, 1 insertion(+)

diff --git a/drivers/gpu/drm/radeon/radeon_gem.c b/drivers/gpu/drm/radeon/radeon_gem.c
index a36a4f2c76b0..f563284a7fac 100644
--- a/drivers/gpu/drm/radeon/radeon_gem.c
+++ b/drivers/gpu/drm/radeon/radeon_gem.c
@@ -26,6 +26,7 @@
* Jerome Glisse
*/

+#include <linux/iosys-map.h>
#include <linux/pci.h>

#include <drm/drm_device.h>
--
2.35.0