Re: [PATCH] gpio: sim: fix the chip_name configfs item
From: Andy Shevchenko
Date: Tue Jul 12 2022 - 05:13:59 EST
On Tue, Jul 12, 2022 at 4:40 AM Kent Gibson <warthog618@xxxxxxxxx> wrote:
> On Mon, Jul 11, 2022 at 07:34:18PM +0200, Bartosz Golaszewski wrote:
> Not totally convinced by Andy's suggestion to rename swnode to fwnode.
> Variables should be named for what they represent, not their type, and
> you use swnode extensively elsewhere in the module, so either change it
> everywhere or not at all, and such a sweeping change is beyond the scope
> this patch.
Ah, I agree that consistency has higher priority here.
With Best Regards,