Re: [PATCH] once: rename _SLOW to _SLEEPABLE
From: Eric Dumazet
Date: Mon Oct 03 2022 - 18:50:24 EST
On Mon, Oct 3, 2022 at 11:14 AM Jason A. Donenfeld <Jason@xxxxxxxxx> wrote:
> The _SLOW designation wasn't really descriptive of anything. This is
> meant to be called from process context when it's possible to sleep. So
> name this more aptly _SLEEPABLE, which better fits its intended use.
> Fixes: 62c07983bef9 ("once: add DO_ONCE_SLOW() for sleepable contexts")
Yes, this works for me, thank you.
Reviewed-by: Eric Dumazet <edumazet@xxxxxxxxxx>