Re: [PATCH 5/6] arm64: dts: qcom: pm8916: Rename &wcd_codec -> &pm8916_codec

From: Bryan O'Donoghue
Date: Mon May 29 2023 - 09:47:37 EST

On 29/05/2023 13:47, Stephan Gerhold wrote:
All definitions in pm8916.dtsi use the &pm8916_ label suffix, only the

That's a prefix_ not a _suffix

codec uses the &wcd_codec label. &wcd_codec is confusing because the
codec on MSM8916 is split into a "wcd-digital" and "wcd-analog" part
and both could be described with &wcd_codec.

Let's just name it &pm8916_codec so it's consistent with all other PMIC
device nodes.

I'm not sure that's really consistent throught the dts/yaml TBH but, I do think the pm8196 name is more meaningful and clear.

What is wcd supposed to stand for anyway ? Its probably obvious but I prefer pm8916_code since that *is* obvious.

Signed-off-by: Stephan Gerhold <stephan@xxxxxxxxxxx>

Seems like a valid change but, consider amending your commit log.

Reviewed-by: Bryan O'Donoghue <bryan.odonoghue@xxxxxxxxxx>