Re: [PATCH] dirvers/gpio: remove redundant reset gpio suffix

From: Charles Keepax
Date: Wed May 31 2023 - 05:10:10 EST

On Wed, May 31, 2023 at 12:32:10AM +0800, Lizhe wrote:
> no need to add the suffix "gpio" or "gpios" after "reset", as they will
> be automatically added, see of_find_gpio().

Patch itself looks fine, but the subject line should really be
ASoC: cs35l34: ... rather than gpio.