[PATCH 2/2] fs/ntfs3: Rename the label end_reply to end_replay

From: Huacai Chen
Date: Wed May 29 2024 - 02:41:51 EST


The label end_reply is obviously a typo. It should be "replay" in this
context. So rename end_reply to end_replay.

Cc: stable@xxxxxxxxxxxxxxx
Fixes: b46acd6a6a627d876898e ("fs/ntfs3: Add NTFS journal")
Signed-off-by: Huacai Chen <chenhuacai@xxxxxxxxxxx>
---
fs/ntfs3/fslog.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/fs/ntfs3/fslog.c b/fs/ntfs3/fslog.c
index 19c448093df7..87c0e2b52954 100644
--- a/fs/ntfs3/fslog.c
+++ b/fs/ntfs3/fslog.c
@@ -4661,7 +4661,7 @@ int log_replay(struct ntfs_inode *ni, bool *initialized)
* table are not empty.
*/
if ((!dptbl || !dptbl->total) && (!trtbl || !trtbl->total))
- goto end_reply;
+ goto end_replay;

sbi->flags |= NTFS_FLAGS_NEED_REPLAY;
if (is_ro)
@@ -5090,7 +5090,7 @@ int log_replay(struct ntfs_inode *ni, bool *initialized)

sbi->flags &= ~NTFS_FLAGS_NEED_REPLAY;

-end_reply:
+end_replay:

err = 0;
if (is_ro)
--
2.43.0