Re: [PATCH v2 3/6] selftests/mm: mseal, self_elf: rename TEST_END_CHECK to REPORT_TEST_PASS

From: David Hildenbrand
Date: Fri Jun 14 2024 - 08:29:24 EST


On 14.06.24 04:30, John Hubbard wrote:
Now that the test macros are factored out into their final location, and
simplified, it's time to rename TEST_END_CHECK to something that
represents its new functionality: REPORT_TEST_PASS.

Cc: David Hildenbrand <david@xxxxxxxxxx>
Reviewed-by: Jeff Xu <jeffxu@xxxxxxxxxxxx>
Tested-by: Jeff Xu <jeffxu@xxxxxxxxxxxx>
Signed-off-by: John Hubbard <jhubbard@xxxxxxxxxx>
---

Acked-by: David Hildenbrand <david@xxxxxxxxxx>

--
Cheers,

David / dhildenb