[PATCH-next] binder_alloc: Add missing kernel-doc function comments

From: Yang Li
Date: Fri Jul 26 2024 - 03:16:03 EST


Add missing kernel-doc function comments to enhance code readability and
maintainability in accordance with the kernel coding standards.

Reported-by: Abaci Robot <abaci@xxxxxxxxxxxxxxxxx>
Closes: https://bugzilla.openanolis.cn/show_bug.cgi?id=9579
Signed-off-by: Yang Li <yang.lee@xxxxxxxxxxxxxxxxx>
---
drivers/android/binder_alloc.c | 1 +
1 file changed, 1 insertion(+)

diff --git a/drivers/android/binder_alloc.c b/drivers/android/binder_alloc.c
index b00961944ab1..3dcc2c03539b 100644
--- a/drivers/android/binder_alloc.c
+++ b/drivers/android/binder_alloc.c
@@ -1047,6 +1047,7 @@ void binder_alloc_vma_close(struct binder_alloc *alloc)
/**
* binder_alloc_free_page() - shrinker callback to free pages
* @item: item to free
+ * @lru: controlling LRU
* @lock: lock protecting the item
* @cb_arg: callback argument
*
--
2.32.0.3.g01195cf9f