[PATCH v2 0/2] i2c: omap: Refactored coding style
From: Dhruv Menon
Date: Tue Dec 03 2024 - 01:23:26 EST
*** BLURB HERE ***
This patch series splits the original patch into multiple parts for
better readability as per the suggestion from Aaro Koskinen. It
refactors the coding style of the i2c-omap driver from checkpatch
complains and removes few unused parameter present in the
driver.
Changes in v2:
1. Split the original patch into two parts for better readability
2. removed the patch for changing msleep() to usleep_range().
Dhruv Menon (2):
i2c: omap: Cleaned up coding style
i2c: omap: remove unused parameter
drivers/i2c/busses/i2c-omap.c | 203 ++++++++++++++++------------------
1 file changed, 98 insertions(+), 105 deletions(-)
--
2.43.0
--1iVO1zdvjrUi1aXo
Content-Type: text/x-diff; charset=us-ascii
Content-Disposition: attachment;
filename="0001-i2c-omap-Cleaned-up-coding-style.patch"