[PATCH v1 0/4] TPS65219 Regulator Driver Cleanup Series
From: Shree Ramamoorthy
Date: Tue Dec 17 2024 - 15:46:33 EST
This series is in preparation to add 2 PMIC devices to the TPS65219 driver.
The changes involve using dev_err_probe() for instances that have a chance
of returning -EPORBE_DEFER, remove redundant code, and follow other PMIC
regulator driver naming conventions. The intention is to remove unnecessary
noise from the new PMIC device patches added to this driver.
Shree Ramamoorthy (4):
regulator: tps65219: Use dev_err_probe() instead of dev_err()
regulator: tps65219: Update driver name
regulator: tps65219: Remove MODULE_ALIAS
regulator: tps65219: Remove debugging helper function
drivers/regulator/tps65219-regulator.c | 39 ++++----------------------
1 file changed, 5 insertions(+), 34 deletions(-)
--
2.34.1