Re: [PATCH net-next 4/4] net/mlx5: Add sensor name to temperature event message

From: Jakub Kicinski
Date: Mon Feb 17 2025 - 19:27:33 EST


On Sat, 15 Feb 2025 19:29:35 +0000 Simon Horman wrote:
> > + for_each_set_bit(i, bit_set_ptr, num_bits) {
> > + const char *sensor_name = hwmon_get_sensor_name(hwmon, i + bit_set_offset);
> > +
> > + mlx5_core_warn(dev, "Sensor name[%d]: %s\n", i + bit_set_offset, sensor_name);
> > + }
> > +}
>
> nit:
>
> If you have to respin for some other reason, please consider limiting lines
> to 80 columns wide or less here and elsewhere in this patch where it
> doesn't reduce readability (subjective I know).

+1, please try to catch such situations going forward