[PATCH] io_uring: Rename KConfig to Kconfig

From: Geert Uytterhoeven
Date: Wed Feb 19 2025 - 09:51:13 EST


Kconfig files are traditionally named "Kconfig".

Fixes: 6f377873cb239050 ("io_uring/zcrx: add interface queue and refill queue")
Signed-off-by: Geert Uytterhoeven <geert+renesas@xxxxxxxxx>
---
Kconfig | 2 +-
io_uring/{KConfig => Kconfig} | 0
2 files changed, 1 insertion(+), 1 deletion(-)
rename io_uring/{KConfig => Kconfig} (100%)

diff --git a/Kconfig b/Kconfig
index 529ea7694ba984b6..307e581144de32a0 100644
--- a/Kconfig
+++ b/Kconfig
@@ -31,4 +31,4 @@ source "lib/Kconfig.debug"

source "Documentation/Kconfig"

-source "io_uring/KConfig"
+source "io_uring/Kconfig"
diff --git a/io_uring/KConfig b/io_uring/Kconfig
similarity index 100%
rename from io_uring/KConfig
rename to io_uring/Kconfig
--
2.43.0