Re: [PATCH v5 02/16] mm/mm_init: rename init_reserved_page to init_deferred_page
From: Krzysztof Kozlowski
Date: Thu Mar 20 2025 - 03:11:15 EST
On 20/03/2025 02:55, Changyuan Lyu wrote:
> From: "Mike Rapoport (Microsoft)" <rppt@xxxxxxxxxx>
>
> When CONFIG_DEFERRED_STRUCT_PAGE_INIT is enabled, init_reserved_page()
> function performs initialization of a struct page that would have been
> deferred normally.
>
> Rename it to init_deferred_page() to better reflect what the function does.
>
> Signed-off-by: Mike Rapoport (Microsoft) <rppt@xxxxxxxxxx>
Incorrect DCO chain.
Best regards,
Krzysztof