Re: [PATCH v2] iio: imu: use min() to improve code
From: David Lechner
Date: Sat Aug 16 2025 - 12:56:36 EST
On 8/16/25 7:05 AM, Qianfeng Rong wrote:
> Use min() to reduce code in inv_icm42600_buffer_update_fifo_period()
> and inv_icm42600_buffer_update_watermark(), and improve readability.
>
> Signed-off-by: Qianfeng Rong <rongqianfeng@xxxxxxxx>
> ---
Reviewed-by: David Lechner <dlechner@xxxxxxxxxxxx>