Re: [PATCH v4 1/2] loop: Rename and merge get_size/get_loop_size to lo_calculate_size

From: Jens Axboe
Date: Mon Aug 18 2025 - 12:18:50 EST


On 8/14/25 1:10 PM, Rajeev Mishra wrote:
> - Renamed get_size to lo_calculate_size.
> - Merged get_size and get_loop_size logic into lo_calculate_size.
> - Updated all callers to use lo_calculate_size.
> - Added header to lo_calculate_size.

Please write a proper commit message, rather than these itemized
lists. Goes for both patches.

--
Jens Axboe