Re: [PATCH v2] security: min_addr: use umax() to improve code

From: Paul Moore
Date: Mon Aug 18 2025 - 15:42:06 EST


On Aug 14, 2025 Qianfeng Rong <rongqianfeng@xxxxxxxx> wrote:
>
> Use umax() to reduce the code in update_mmap_min_addr() and improve its
> readability.
>
> Signed-off-by: Qianfeng Rong <rongqianfeng@xxxxxxxx>
> ---
> v2: Change max() to umax() and include <linux/minmax.h> explicitly.
> ---
> security/min_addr.c | 6 ++----
> 1 file changed, 2 insertions(+), 4 deletions(-)

Merged into lsm/dev, thanks.

--
paul-moore.com