Re: [PATCH] wifi: rtw89: 8852bt: Simplify unnecessary if-else conditions
From: Ping-Ke Shih
Date: Mon Aug 18 2025 - 21:30:28 EST
Liao Yuanhong <liaoyuanhong@xxxxxxxx> wrote:
> Some simple if-else logic can be simplified using the ! operator to improve
> code readability.
>
> Signed-off-by: Liao Yuanhong <liaoyuanhong@xxxxxxxx>
1 patch(es) applied to rtw-next branch of rtw.git, thanks.
33319e8fd7ac wifi: rtw89: 8852bt: Simplify unnecessary if-else conditions in _dpk_onoff()
---
https://github.com/pkshih/rtw.git