Re: [PATCH 3/6] scsi: lpfc: use min() to improve code
From: Martin K. Petersen
Date: Tue Aug 19 2025 - 22:26:16 EST
Qianfeng,
> Use min_t() to reduce the code in lpfc_sli4_driver_resource_setup()
> and lpfc_nvme_prep_io_cmd(), and improve readability.
Applied to 6.18/scsi-staging, thanks!
--
Martin K. Petersen