Re: [PATCH v3 1/2] HID: input: rename hidinput_set_battery_charge_status()
From:
Jiri Kosina
Date:
Wed Aug 20 2025 - 14:08:28 EST
Next message:
Bjorn Helgaas: "Re: [PATCH] PCI: Replace msleep(2) with usleep_range() for precise delay"
Previous message:
Steven Rostedt: "[RESEND][PATCH 1/5] perf: Remove get_perf_callchain() init_nr argument"
Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]
José,
both patches now queued in hid.git#for-6.17/upstream-fixes. Thanks,
--
Jiri Kosina
SUSE Labs
Next message:
Bjorn Helgaas: "Re: [PATCH] PCI: Replace msleep(2) with usleep_range() for precise delay"
Previous message:
Steven Rostedt: "[RESEND][PATCH 1/5] perf: Remove get_perf_callchain() init_nr argument"
Messages sorted by:
[ date ]
[ thread ]
[ subject ]
[ author ]