Re: [PATCH 0/2] x86/cpu/cacheinfo: Simplify llc_id calculation on AMD platforms

From: Borislav Petkov
Date: Thu Aug 21 2025 - 05:32:29 EST


On Thu, Aug 21, 2025 at 05:19:08AM +0000, K Prateek Nayak wrote:
> Reuse the available cacheinfo helpers instead of open-coding masks and
> shifts in cacheinfo_amd_init_llc_id().
>
> This series has been tested on top of tip:x86/cpu at commit 6a42c31ef324

Yeah, for the future - no need to do it now - pls test patches for tip only
ontop of tip/master.

Thx.

--
Regards/Gruss,
Boris.

https://people.kernel.org/tglx/notes-about-netiquette