Re: [PATCH v3 2/2] staging: rtl8723bs: rename dot11AuthAlgrthm to fix CamelCase
From: David Laight
Date: Sun Apr 12 2026 - 10:38:02 EST
On Sun, 12 Apr 2026 20:00:12 +0700
Nguyen Duc Thinh <ducthinh100812@xxxxxxxxx> wrote:
> The variable dot11AuthAlgrthm and its associated enum values
> violate the kernel naming convention. Rename them to the
> snake_case equivalent, dot11_auth_algrthm.
...
> - if (!(psta->state & _FW_LINKED))
> + if !(psta->state & _FW_LINKED)
You didn't even compile it.
There are lot of unrelated changed that make this far too big as well.
David