Re: [PATCH v2] staging: media: atomisp: use umin() for strscpy size arguments

From: Dan Carpenter

Date: Mon Apr 13 2026 - 03:02:12 EST


On Sat, Apr 11, 2026 at 10:34:05AM -0700, Michael Ugrin wrote:
> Replace open-coded ternary min expressions with umin() in
> strscpy() calls, as suggested by Dan Carpenter.
>
> Signed-off-by: Michael Ugrin <mugrinphoto@xxxxxxxxx>
> ---

LGTM.

Reviewed-by: Dan Carpenter <error27@xxxxxxxxx>

regards,
dan carpenter