Re: [PATCH v3 3/3] mm/swap_io.c: rename swap_writepage_* to swap_write_folio_*
From: Chris Li
Date: Wed Apr 15 2026 - 23:20:30 EST
On Wed, Apr 15, 2026 at 1:57 AM Baoquan He <baoquan.he@xxxxxxxxx> wrote:
>
> All these swap_writepage_* functions are hanlding passed in folio, but
> not page. And this renaming make them consistent with the their
> counterpart swap_read_folio_* functions.
>
> Reviewed-by: Barry Song <baohua@xxxxxxxxxx>
> Reviewed-by: Nhat Pham <nphamcs@xxxxxxxxx>
> Signed-off-by: Baoquan He <baoquan.he@xxxxxxxxx>
Acked-by: Chris Li <chrisl@xxxxxxxxxx>
Chris